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Introduction 

This document is intended to be used a Job Aid. Users of this document should already be 

familiar with the LearnAlaska menu layouts, and the general concepts associated with 

searching, adding, modifying, and or otherwise managing LearnAlaska functions. Any 

function not described is optional. 

Please refer to the MG-203 Online and Blended Course Management training module 

for step-by-step instructions related to adding and managing Interactive (SCORM) Courses 

in the LearnAlaska Learning Management System (LMS). 

Some basic information about Interactive (SCORM) Courses includes: 

 Completion criteria is defined during the creation of the course in an outside 

software platform (i.e. Adobe Captivate). 

 Interactive courses track enrollment, start date, and completion date, scores, or other 

progress status.  

 Display on transcripts, in course reports, and in the Course Catalog. 

 LearnAlaska supports SCORM 1.2, SCORM 2004, and AICC. Our recommended 

format is SCORM 1.2. 

 Interactive courses are packaged together in a zipped file that includes a manifest file. 

The .zip file is what is uploaded to LearnAlaska for students to complete. 

 A user must be a Course Manager or Administrator in order to add or update 

Interactive Courses in LearnAlaska. 
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Recommended Settings for Adobe Captivate 

Adobe Captivate is the recommended software tool for creating Interactive courses. In 2013, the 

LearnAlaska team evaluated some of the software tools available on the market and determined that 

Captivate offered the best toolset and value among the products reviewed.  

While the LearnAlaska Enterprise Administrators are not experts in the use of Captivate, we can 

offer a few tips for publishing that have worked for us to upload content to LearnAlaska. 

Areas outlined in Red are our recommended settings.  

Areas outlined in Green are optional, but recommended for review. 

Exhibit 1. Adobe Captivate - Edit > Preferences > Quiz > Reporting Menu 
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Exhibit 2. Adobe Captivate - Edit > Preferences > Quiz > Reporting > Configure Menu 

Clicking the Configure button in the menu above will let you set up the Manifest that will be 

uploaded to LearnAlaska. 

 

Exhibit 3. Adobe Captivate - Edit > Preferences > Quiz > Settings 
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Exhibit 4. Adobe Captivate - Edit > Preferences > Quiz > Pass or Fail 

 

Exhibit 5. Adobe Captivate - File > Publish 
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Quick Reference of Fields/Tabs 

Tab > Field Required 

Course Files Yes 

Summary > Title Yes 

Summary > Description Yes 

Summary > Keywords Yes 

Summary > Course Cost  

Summary > Event Code Yes 

Summary > Course Provider Yes 

Summary > Duration (Hours)  

Summary > Course Number  

Summary > Credit Type  

Summary > Credit Value  

Categories Yes 

Versioning  

Image  

Prerequisites  

Equivalencies  

Certificate  

Window  

Course Settings  

Access Approval  

Permissions Yes 

Activity Yes 

Content Sharing Yes 

Adding an Interactive (SCORM) Course 

This section will describe the tabs contained within the Interactive (SCORM) Course menu. The 

image below provides a preview of the menu tabs associated with an Interactive (SCORM) Course. 

Exhibit 6. SCORM 1.2 Menu Tabs 
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Course Files 

Required 

Helpful Hints 

 This is the first step that the user will see when creating a new Interactive 

(SCORM) Course. A zipped file is uploaded on this tab. 

Summary 

Exhibit 7. SCORM 1.2 Summary Tab 
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Title 

Required 

Standards 

 The name of the course is prefixed by the following information:  

SOA-Dept Acronym-Division Acronym: (optional) 

Example: SOA-DOA-DOF: AKSAS: Introduction 

 The name prefix should match the value selected in the Course Provider 

field. 

Helpful Hints 

 It is strongly recommended that you not use special characters (&, %, *, etc.) 

in the name of the course. 

Description 

Required 

Standards 

The description field should include a general course description along with any 

helpful course information that should be reviewed prior to requesting access to the 

course. 

Helpful Hints 

 There is a 2,000 character limit for entry in this field. 

Keywords 

Required 

Helpful Hints 

 Enter common keywords that users may use to search for this item. 

 Keywords are not case sensitive. 

 Keywords do not need to be separated by commas or semicolons. 

Course Cost 

This is the cost charged to agencies for the student’s request to access the course. 
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Optional 

Helpful Hints 

 Enter the cost with no symbols ($) and commas (,). 

 This information is not immediately visible to students; include a comment in 

the course description if it is information students need to be aware of. 

Event Code 

Required 

Helpful Hints 

 This field is used to classify the cost of the course.  

 Available options include (the most popular options are highlighted). 

Event Code Description 

TRAIN REMB PAY The employee will be reimbursed the cost of 
this training. 

TRAVEL REMB PAY The employee will be reimbursed for the cost 
of traveling for this training. 

TRAIN VENDR PAY A vendor is providing this training, SOA will 
pay the vendor. 

TRAIN INTRN TRN An interagency transfer will occur to reimburse 
the course provider for the cost of the course. 

NO COST There is no cost for this course. 

Course Provider 

Required 

Helpful Hints 

 Useful when searching the course catalog.  

 Choose the course provider associated with your department/agency. If you 

don’t see the option that you need for your training program contact your 

domain administrator to request a new course provider. 

Duration (Hours) 

Optional 

Helpful Hints 

 Used to provide an estimate time required to complete the course. 

 Whole hours or hours with decimal points may be entered (e.g. 1, 0.5, 1.5). 
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 Do not enter commas. 

Course Number 

Optional 

Credit Type 

Unit of credit earned for course completion. 

Optional 

Helpful Hints 

 Choose the credit type associated with your training course. If you don’t see 

the option that you need for your course contact your domain administrator 

to request a new credit type. 

Credit Value 

Optional 

Helpful Hints 

 Whole numbers or numbers up to two decimal points may be entered (e.g. 1, 

0.5, 1.5) 

 Do not enter commas. 

Categories 

Required 

Helpful Hints 

 Choose the category(s) type associated with your training course. If you don’t 

see the option that you need for your course contact your domain 

administrator to request a new category. 

Versioning 

Used to set the particular instance of a content item. Versioning can be problematic and it is 

recommended that you thoroughly test its use in the TRN environment before turning it on 

in PRD. 
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Issue/Effective Date 

Required 

Helpful Hints 

 The issue date is the date on which the version will be available to end users; 

the issue date is before the effective date. 

 The effective date is the date on which the version becomes the current 

version for user to access. All previous versions become unavailable to users 

once this version becomes the current version. 

 When enabling versioning for a new content item, the issue and effective 

date are combined. 

 Once a version has been created, it cannot be deleted. 

 Once the issue/effective date occurs, the previous version is locked and 

cannot be edited. 

Version # 

Required 

Helpful Hints 

 Alphanumeric characters are accepted, and a decimal is allowed. 

 Maximum character limit: 20 characters 

Image 

Optional 

Helpful Hints 

 Images will be resized to 116 x 116 pixels (thumbnail size); so be careful 

about the images you choose to upload. 

Prerequisites 

Search for and view both current prerequisites and users/groups assigned to prerequisites 

associated with the content item. 

Update attributes (elapsed time and minimum score) of a prerequisite. 

Identify the elapsed time for a completed prerequisite. 

Add/Remove users/groups for a prerequisite (by default, a prerequisite is available to all 

users once it is created, but you can make it available only to specific users/groups). 

Sample image 
to provide a 

visual preview 
of size. 
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Optional 

Helpful Hints 

 Content Bundles cannot be added as a prerequisite. 

Equivalencies 

Equivalencies allow you to identify content items that users can complete in order to satisfy 

a requirement to complete another content item. 

A content item can be both an equivalent item and a prerequisite for another content item, 

which also means that a content item can have both equivalencies and prerequisites. If an 

equivalent item has prerequisites assigned, then the user will be required to complete the 

prerequisites before being able to access the equivalent item. 

Optional 

Certificate 

Define a certificate other than the default to present to students upon completion of this 

course. 

The default certificate for the site is displayed if no certificate has been defined for the 

domain, if a certificate has been configured for the domain that certificate will be used for 

content in that domain, finally administrators can upload a certificate specific to a course or 

content item. 

Optional 

Window 

You may alter the window settings for the pop-up window that the course is presented in. 

Optional 

Course Settings 

Default settings are preconfigured. You may alter the course settings if desired. 

Optional 

 

Access Approval 

Enable access approval options for this course. 
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By default no approval path is required for users to access course and content items. Use this 

tab to enable access approval options. Approval paths are controlled centrally and may be 

requested through your domain administrator. For a list of current approval paths, click 

here. 

Optional 

Helpful Hints 

 Choose the approval path for your training course. If you don’t see the 

option that you need for your course contact your domain administrator to 

request a new approval path. 

 The approval paths configured are all linear approval paths meaning that 

access approval is granted in a linear fashion. If the path includes multiple 

stages the request will not be sent to the second step until the first 

person/role listed approves the request. 

 Some access approval requests sent to a System Role such as Administrator 

will be sent to all persons with that assigned role in the Domain. The first 

authorized user to take action on the request will take that action for 

everyone notified. Thus be careful when selecting Approval Paths that don’t 

go to specific individuals such as the User’s Manager. 

Permissions 

Permissions can be configured to limit user access to this course or content item. You may 

choose to limit permissions based on Organization, Role, or User. Three options for each 

role/person listed exist: View, Launch, and Manage; View access is required for most 

content items, Manage access grants the user/role full access to administratively manage the 

content item. 

If content has been shared to other domains you must grant the Everyone role in the 

receiving domain(s) View access to the content item. 

http://doa.alaska.gov/dof/learnalaska/resource/CO-Approval-Paths.xlsx
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Exhibit 8. Edit Permissions Example 

 

Optional 

Helpful Hints  

 The Job Title option is problematic since Job Titles are not agency specific 

and criteria cannot be combined to limit the permission to a specific job title 

in an organization. If you have the need to limit training to a job title that is 

totally unique to your agency (e.g. Correctional Officer), please contact an 

Enterprise Administrator for assistance. 

 If you are unable to search all domains, contact an Enterprise Administrator 

for assistance. 
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Activity 

Activity defines whether content is active or inactive. Inactive content will not be accessible 

to end users. 

Required 

Content Sharing 

Content sharing options can be configured if you would like the content to appear in other 

domains than the domain in which the content is created. 

Required 

Helpful Hints 

 The current domain structure has domains above and below the DOA 

Content domain. 

Exhibit 9. LearnAlaska Domain Structure 
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 In order to publish content to be accessible by all State of Alaska users, you 

must use the following content sharing options. 

Exhibit 10. Required Content Sharing Options 

 
o Content will be pushed to descendent domains and shared to parent 

domains. You must contact the enterprise administrator(s) of the 

LMS to notify them that new content has been shared to a parent 

domain. 

o Note: There are not options for the Statewide Content domain in the 

above screenshot because this sample course has been created in the 

Statewide Content domain. 

o Note: Additional domains may be displayed; please consult an 

Enterprise Administrator if you have questions about the differences 

from the above screenshots. 

 You must also assign the correct permissions when sharing content with 

other domains to grant the Everyone role in the receiving domain 

permission to view the shared course. See the topic above titled Permissions 

for more information. 

Check In / Check Out 

This is the first step when editing existing content and the final step after edits have been 

completed. Content that is checked out cannot be accessed by users. 

When you select "Manage" from the Action menu and click Go, the editing status of the 

content item is not changed. Use the Check In/Check Out button at the end of the 

file://///doajnufps/doa/DOA/LearnAlaska/Tools%20and%20References/Job%20Aids/Job-Aid_Classrooms.docx%23_Permissions
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workflow to manually check in and check out the content item. The buttons at the bottom 

of the page will be "Save" and "Return." Click Save to save changes, then click another 

workflow step or click Check In to make the content item available again. You may click 

Return to go back to the previous page. 

Required 


